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1 Preparation 

It is usually sensible to work on the content of the book, i.e., writing the 
text, and on the layout in separate stages. 

First write your text and give your headings the correct format using the 
relevant buttons in Springer's document template. Ask someone to read 
through the text after you have written it. If you wish to publish in English 
and English is not your native language, please ask a native speaker to help 
you or arrange for your text to be checked by one of our copy editors; 
please insert their final corrections into your data. 

Note  Write your text before you begin on the layout of the book. 

Then format the text and tables in accordance with the principles ex-
plained below and add the figures. 

Templates 
For authors working with Word 2000 or higher, (PC or Mac) XP or Word 
for Macintosh, a Word template (svlayout-mono-e.dot for monographs 
and svlayout-contr-e.dot for contributed volumes/multi-authors books) is 
provided. If you use an older Word-Version please refer to your Springer-
Contact. All the necessary formats are preset in the templates. This means 
that keystrokes can be used to insert the formats in your manuscript. The 
templates can be downloaded from our Web site springeronline.com, for 
authors. 

Note  In both cases, the digits 10 or 11 form part of the document template 
file name and denote the font size, e.g., sv-layout-mono-e10.dot or sv-
layout-mono-e11.dot. 

Printer Settings 
Before you start writing your text, select either a PostScript printer or 
Acrobat Distiller as your standard printer (check this setting under File → 
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Print ... Printer; "Type", select a "PS" printer). Please inform your 
Springer contact if you do not have a PS printer. Remember to deactivate 
the option "Use printer metrics to layout document" under the menu op-
tions Tools → Options → Compatibility. Try to avoid making any changes 
to your PC or printer driver when preparing the layout. Following these in-
structions will ensure that the layout displayed on screen is identical to the 
desired final book layout. 

Note  The names/terms for Word functions as well as the organisation of 
the menu can vary from one Word version to another. 

Saving Files 
Prepare your manuscript chapters wisely, saving each individual chapter in 
a separate file, named with the chapter number (01.doc, 02.doc, etc.). 

Save these files in a directory on your PC, such as: E:\\manuscript\\ 
Springerbook\\01.doc rather than under "My Documents". 

Note  Do not use directory or file names containing blanks, e.g., "My 
documents". 

Sample File 
Please send a representative sample chapter to your Springer-Verlag con-
tact (PDF with embedded figures) together with the printout, before com-
pleting the entire manuscript. This will allow Springer to check the layout 
as well as the technical data requirements in advance. Such a sample chap-
ter should be prepared using the Springer job options (see Sect. 13). 

2 Springer's Document Template 

2.1 Getting Started 

• Open Word and from the Tools menu select the options Macro→ Secu-
rity. Click the “Medium” radio box and then OK. Exit Word.  

• Copy the template svlayout-mono-e.dot (for monographs) or svlayout-
contrib-e.dot (for contributed volumes/multi-authors books) into the di-
rectory where you want to save your manuscript.1 

                                                      
1 If you are already familiar with document templates, proceed as follows: Copy 

the template into the directory containing your Word templates. Open the file 
you would like to format and select Tools→Templates and Add-Ins. Click "At-
tach" in the dialog box, highlight either the svlayout-mono-e.dot or svlayout-
contrib-e.dot template, then click Open. Select the "Automatically update docu-
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• Open My Computer or Windows Explorer and double click on the tem-
plate to create a new document. If a warning appears to tell you that the 
template contains macros, click on “Activate macros”.  
Note  Do not open the template out of Word via File→Open.  

• Save the document and name it with the chapter number (e.g., 01.doc). 
• To use the template with a document you have already created, copy the 

existing text into the new document.  

2.2 Toolbars 

Generally, after attaching the Springer templates, three additional toolbar 
items automatically appear. If this does not occur, select View→Toolbars 
and click "TitlePage", "TextTools" and "ListsCaptions". 

Note  First click the Page Layout button. A number of Word preferences 
will automatically be set, such as margins, automatic hyphenation, the use 
of double quotation marks etc. 

Formatting 
In order to format existing text, place the cursor in the appropriate section 
and then click the button; the section will be formatted accordingly. If you 
are writing new texts, click the button before you type in the text. There is 
also a keyboard shortcut for each function (see the list in the Appendix). 

3 Text Layout 

3.1 Page Layout 

Your book project will appear in the format 15.5×23.5 cm 
(width × height). The printed area of each page, known as the type area, is 
11.7×18.8 cm. The header (running headline) appears above the type area. 

The Page Setup button automatically installs the print area. 

If you do not use Springer's Word template, or use a paper size other 
than A4, e.g., US letter format, the print area will need to be set up manu-
ally. If a different book format has been agreed upon, Springer will be 
pleased to accommodate these measurements. 

                                                                                                                          
ment styles" check box; click OK. (Caution: Do not add the template via 
“Global templates and add-ins”.) 
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Always use the entire height and width of the print area. In exceptional 
cases, the print area may be shortened by one line to avoid having the first 
line of a new paragraph at the end of a page or the last line of a paragraph 
at the beginning of the next page. To do this, enter a manual page break 
(Insert→Break; select the break type "Page break"). The print area must 
also be reduced if there is only space for one line after a heading; in this 
case, the paragraph should appear on the next page along with the heading. 

3.2 Fonts 

Please use Times or Times New Roman fonts for running text, and Helve-
tica or Arial fonts for titles and headings. 

In order to distinguish the literal text of computer programs from run-
ning text, we recommend using a font such as Arial or Helvetica. If you 
need a font for your programs where every character has the same width, 
use Courier. 

 
The correct fonts and font sizes are preset in Springer's docu-
ment template. 

Special Characters 
If possible, use the fonts Symbol (and/or Wingdings) (not ZapfDingbats) 
for special characters or icons. Occasionally, some characters are replaced 
by other fonts when creating PDF files, therefore check your PDF printout 
carefully, especially the figures, to ensure that all the characters have been 
printed correctly. 

TrueType or PostScript 
If installed on your computer, the PostScript fonts (  in the fonts list) 
should be used. When using the TrueType fonts, to ensure they are also 
embedded in the PDF file, choose the save option "Embed TrueType 
fonts" from the menu Tools→ Options→ Save. 

3.3 Titles and Headings 
The following levels of titles/headings may be used: 

 1 Title of the chapter/contribution 
The title should always appear at the top of a new page. 

 1.1 First-level heading 

 1.1.1 Second-level heading 

 Third-level heading (without a number) 
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Level Four Headings 
If a further level of headings is necessary, you may set the heading directly 
at the beginning of the relevant paragraph ("run-in heading"). The para-
graph should not be indented; in addition, click the Line Space button and 
set the run-in heading in bold. 

The spacing that should be used before and after the headings is given in 
the Appendix. 

 
The correct fonts and font sizes are preset in Springer's docu-
ment template. 

Note  If two headings of different categories appear one after the other in 
the text, the spacing between them has to be reduced. To do so, select the 
second heading and choose Format→ Paragraph. Set "Spacing Before" to 0. 

Please insert a "blank space", without a period, after the heading num-
bers. Try to limit the text of the heading to one line; otherwise problems 
will arise when the headers are inserted automatically (see Sect. 9). 

3.4 Text 

Paragraphs 
Paragraphs are written as fully justified text. The template provides the fol-
lowing two paragraph buttons: 

 The first line of a paragraph is not indented after a heading. 
This format will appear automatically if you press “Return” 
at the end of a heading. 

 In all other text paragraphs, the first line is indented. 

Petit 
The Petit button can be used for text passages that should be formatted in 
a smaller font size e.g., for longer examples or quotations. 

 Use the Petit button to format the text in a smaller font. 

Displayed Lists 
Springer's document template provides three different options for present-
ing lists: bullets, dashes or numbers: 

 Displayed lists with bullets 

 Displayed lists with numbers 

 Displayed lists with dashes 
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 Line spacing of 0.2 cm should be inserted before and after a 
displayed list. To do so, place the cursor in the first line of 
the displayed list and click the Line Space button. Then 
move the cursor to the first line of the text following the list 
and click the Line Space button again to insert the correct 
spacing. 

The design of displayed lists should be consistent throughout the book. 
Do not refer to displayed lists as "Tables". 

Emphasis in the Text 
Please set emphasized words, phrases, or sentences in "running text" in 
italic type. Only use boldface for emphasis if absolutely necessary, and 
even then use it sparingly, as it interrupts the flow of the text. 

 Important passages of text such as notes and warnings may 
also be enclosed in a frame. 

Caution  Too much emphasis may actually confuse readers instead of 
making it easier for them to find their way around the text. Therefore be 
economical in the use of emphasis. 

Footnotes 
In running text, the footnotes are marked with superscript numbers. 

 The Footnote button can be used to activate the footnote 
function; footnotes are numbered automatically and added to 
the end of the page. 

3.5 Particular Aspects of Inserting Text 

Hyphens, En Dashes, and Em Dashes 
These various types of hyphens and dashes are of different lengths and 
have different spacing on either side. 

• Hyphens correspond to the normal hyphen on the keyboard. 
- Hyphens to divide words at the end of a line are automatically in-

serted by the hyphenation program. 
- Normal hyphens are used in compound words to connect words or 

to indicate that (part of) a word has been left out, e.g., cost-benefit 
analysis, pre- and perinatal medicine. 

• En and em dashes are not identical to hyphens; they are about twice as 
long. To insert them, please press Ctrl and – on the numbers block 
(Ctrl + Num –). 
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- En dashes are set without any spaces in between, e.g., 8–16 years, 
Fig. 5a–f. 

- Em dashes: a space should be inserted as shown here – using the 
spacebar – before and after em dashes. 

Soft Hyphens 
Despite automatic hyphenation, it is sometimes necessary to insert a hy-
phen manually. On no account should you use a normal hyphen for this, as 
a normal hyphen still appears in the word even if changes are subsequently 
made to the text and the word thus no longer appears at the end of a line. 
Instead, use the key combination Ctrl + - to insert a "soft hyphen". If the 
text subsequently moves, this hyphen is automatically removed again. 

Quotation Marks 
In order to use typesetting quotation marks ("curved quotes"), the corre-
sponding function in Word has to be activated. This is done automatically 
if you choose the Page Setup button at the start. 

Hard Spaces 
To ensure that parts of abbreviations that belong together and figures and 
units are not separated at the end of a line, a normal space (using the 
spacebar) should not be used. Instead, press Ctrl + Shift + Spacebar to in-
sert a "hard space". (A small circle, similar to a degree sign, appears on 
screen; it will disappear if you click on ¶ to hide formatting characters.) 

3.6 Spelling 

Please ensure that the spelling of names, terms, and abbreviations is con-
sistent, including in table and figure legends. 

Abbreviations and Units 
If you use a large number of technical abbreviations, you should make a 
list of abbreviations; it should appear before the beginning of the text at the 
end of the front matter (see Sect. 10). You may also spell out abbreviations 
at first use in the text, e.g.,: 

In epidemiologic terms, coronary heart disease (CHD) is the most important. 
Last year, 15% of hospital beds were occupied by CHD patients. 

Please ensure that "standard abbreviations", such as approx., i.e., etc., 
f., ff., e.g., are used consistently. 

Note  Please do not use abbreviations at the beginning of a sentence; the 
words should be written out in full. 
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Use the following abbreviations for "cross-references" in your book: 
p./pp. (page/s) 
Chap./Chaps. (chapter/s) 
Sect./Sects. (section/s) 
Fig./Figs. (figure/s) 
Eq.(Eqs. (equation/s 

Note  The word "Table" should never be abbreviated. 

Units 
Please ensure that you always use internationally accepted signs and sym-
bols for so-called SI units (e.g., g for gram, m for meter, s for second, p for 
physical pressure). 

Chemical Compounds 
Chemical compounds are named according to the systematic rules of the 
IUPAC or Chemical Abstracts.  

L and D indicating optical activity should be formatted in SMALL 
CAPITALS (D- and L-dopa). 

Italics 
Species and genus names, mathematical or physical variables, and prefixes 
in chemical compounds should be formatted in italic (Arabidopsis, 
cis/trans, d/l, E/Z, o/m/p, R/S, t-Bu, tert-butyl).  

Note  et al., in vivo, in situ, etc. are formatted in normal type not italics. 

3.7 Selecting Index Entries 

You can select terms that are to be included in the index while entering the 
text. Please read the relevant instructions in Sect. 11. 

4 Equations 

Equations appear on separate lines and are numbered chapter-wise. The 
equation number is placed in parentheses to the right of the aligned text 
next to the equation (see Eq. 4.1). 

(a+b)2 = a2 + 2ab + b2 (4.1) 

 The Equation button inserts two table cells. There is a box 
on the right for the equation number, and one on the left for 
the equation itself. 
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Simple equations of the type a2+b2=c2 can be written as normal text. For 
all other equations, please use MathType or the Microsoft Equation Editor, 
and insert the graphic into your text file as an object. 

If the equation is part of a sentence, it should end with a punctuation 
mark (not after the equation number). 

References to equations in the text are abbreviated as Eq. (equation) or 
Eqs. (equations). 

5 References 

5.1 Citations in the Text 

References may be cited in the text in two different ways: 

Author Name(s) and Year of Publication in Parentheses 
• One author: (Miller 1991) 
• Two authors: (Miller and Smith 1994) 
• Three or more authors: (Miller et al. 1995) 

Two or more years after an author's name should be divided by a 
comma, while several authors with the relevant year of publication should 
be divided by a semicolon: (Miller 1991, 1993; Smith 1998). 

Reference Numbers in Square Brackets 
• [3, 7, 12]. 

The number system is particularly suitable for large numbers of references. 

 The Ref Bracket button inserts the square brackets and 
places the cursor between the brackets so that only the refer-
ence number needs to be entered. 

Note  In most subject areas the reference list should be alphabetical, even 
if reference numbers are used. If subsequent changes are made, the refer-
ences have to be renumbered accordingly. In some areas (e.g., chemistry) 
citations are numbered in order of their appearance in the text. Check with 
your Springer contact if you are unsure which order to use. 

5.2 Reference List 

All references cited in the text must also appear in the reference list. 
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Heading 
If there is a joint reference list for all the chapters at the end of the book, 
the heading "References" should appear in the same size as a chapter title 
(Title button), but without a number. If each chapter has its own reference 
list at the end of the chapter, the heading "References" should appear as a 
first-level heading (H1 button), also without a number. 

Style 

 Use the Reference button to style the entries in the reference 
list. 

The reference list should be alphabetical (even if reference numbers are 
used). If there are several works by the same author, the following order 
should be used: 

• first, all works by the author alone: 
ordered chronologically by year of publication 

• next, all works by the author with a co-author: 
ordered alphabetically by co-author 

• finally, all works by the author with several co-authors: 
ordered chronologically by year of publication. 

Bibliographic Abbreviations  Use the following abbreviations: 

Volume vol   Page/s  p/pp  
Editor/s  ed/eds   Edition  edn 

Caution  Please do not put commas between names and initials, and do 
not put full stops after initials or abbreviations. 

5.3 Examples 

The system used in the examples below is followed in most subject areas. 
If different rules need to be followed in your subject area, you will be 
given the necessary information by your Springer-Verlag contact. 

Monographs 
Ball JC, Ross A (1991) The effectiveness of methadone maintenance treatment: 

patients, programs, services and outcomes. Springer, Berlin Heidelberg New 
York 

Jellinek EM (1960) The disease concept of alcoholism. Hillhouse, New Haven 
Snider T, Grand L (1982) Air pollution by nitrogen oxides. Elsevier, Amsterdam 
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Anthologies and Proceedings 
Noller C, Smith VR (1987) Ultraviolet selection pressure on earliest organisms. 

In: Kingston H, Fulling CP (eds) Natural environment background analysis. 
Oxford University Press, Oxford, pp 211–219 

Treasure J, Holland AJ (1989) Genetic vulnerability to eating disorders: evidence 
from twin and family studies. In: Remschmidt H, Schmidt MH (eds) Child 
and youth psychiatry: European perspectives. Hogrefe and Hubert, New York, 
pp 59–68 

Zippel J, Harding FW, Lagrange M (1992) The stress of playing God. In: Mildor 
E (ed) Explorations in geopolitics, 4th edn. Wiley, New York, pp 103–124 

Journal Articles 
Arkhipenko DK, Bokiy GB (1986) Factor-groups analysis and X-ray study of 

vermiculite and talc cristals (in Russian). J Struct Chem 16:450–457 
Peters S, Jaffe HG (1991) Lactose synthesis and the pentose cycle. J Biol Chem 

98:15–33 
Uno H, Tarara R, Else JG, Suleman MA, Sapolsky RM (1989) Hippocampal dam-
age associated with prolonged and fatal stress in primates. J Neurosci 9:1705–
1711 

Note  In medicine and associated disciplines, the names of journals should 
be abbreviated as indicated in Index medicus. In case of doubt, please give 
the full name. 

Special Cases (Theses, Reports) 
Boshoff GA (1999) Development of integrated biological processing for the 

biodesalination of sulphate- and metal-rich wastewaters. Ph.D. thesis, Rhodes 
University 

Dyrynda PEJ (1996) An appraisal of the early impacts of the 'Sea Empress' oil 
spill on shore ecology within South-West Wales. (Final report by the Univer-
sity of Wales, Swansea for the Wildlife Trusts and WWF-UK) 

Saavedra C (1989) Manu – two decades later. WWF report June/July. WWF, 
Gland, pp 6–9 

Numbered Lists 
 8. ....... 
 9. Peters S, Jaffe HG (1991) Lactose synthesis and the pentose cycle. J Biol 

Chem 98:15–33 
10. Snider T, Grand L (1982) Air pollution by nitrogen oxides. Elsevier, Amster-

dam 
11. Uno H, Tarara R, Else JG, Suleman MA, Sapolsky RM (1989) Hippocampal 

damage associated with prolonged and fatal stress in primates. J Neurosci 
9:1705–1711 

12. … 
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6 Tables 

Tables should be used to present the results of investigations and large sets 
of figures clearly. 

Tables are set in a smaller font size than the rest of the text. They always 
consist of the following elements: 

• The table heading 
• The actual table 
• Table notes (where applicable) 

Note  Tables should have at least two rows and two columns. Simple, one-
column lists should not be treated as tables, but instead should be incorpo-
rated in the running text. 

Springer's document template facilitates creating tables by using the fol-
lowing buttons functions: 

 The Table Title button inserts the word "Table". Only the 
table number and the heading. need to be entered. 

 The Insert Table button opens a dialog box in which the 
number of rows and columns can be specified. 

 The Insert Rows button adds a row above the cursor posi-
tion. 
The Delete Rows button deletes the row in which the cursor 
is placed. 

 The Insert Columns button adds a column to the left of the 
cursor position. 
The Delete Columns button deletes the column in which 
the cursor is placed. 

 The Format Table button formats the table as shown in the 
example below. Place the cursor anywhere in the table and 
click the button. 

 The Table Footnote button inserts the footnote. Place the 
cursor directly beneath the table, click the button, and write 
the table note. If there is text following the note, insert a 
blank line. 
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Example 

Table 6.1. Cardiovascular parameters 

Patient no. psyst art⋅HR psyst art 
maximum 
[mm Hg] 

HR 
[min–1] 

ECG CHD 

 5a 25,038 214 214 ES Yes 
 8a 14,220 237   60 ES Yes 
14a 11,350 165  111 ES No (?) 
23b 18,128 175   90 ES, ST Yes 
39b 22,785 218   68 ES Yes 

p  physical pressure, HR  heart rate, ECG  electrocardiogram, CHD  preoperatively 
diagnosed coronary heart disease, ES  extrasystoles, ST  sedimentation time. 
aPatients in Group 1. 
bPatients in Group 2. 

Notes 

• Tables are structured using horizontal lines above and below the column 
headings and a line beneath the columns. If necessary for didactic rea-
sons, further lines, both horizontal and vertical, may be inserted. Alter-
natively, you can insert a small line space: Mark the line where the 
space should be added, choose: Format→ Paragraph→ Spacing→ “Ad-
just on” 3pt 

• Information in cells is aligned flush left, but numbers are arranged 
"decimally", i.e., all the units, tens, hundreds etc., underneath one an-
other.  

• Metric/physical units in the column headings should be set in square 
brackets. 

• Notes on abbreviations should be given below the final row of the table 
and should be aligned flush left; the abbreviations requiring explanation 
should be formatted in italic type. 

• Footnotes in tables are indicated by superscript lowercase letters. The 
footnotes themselves appear beneath the table and begin with a capital 
letter and end with a full stop. 

• The word "Table" is generally not abbreviated. It appears in the table 
heading with the relevant number in bold. Where a table does not fit on 
a page and has to be continued on the next, it is unnecessary to repeat 
the entire table heading, but rather e.g., "Table 6.1. (cont.)". 

• If in exceptional cases a table is too large and needs to be given a land-
scape format, the header must nevertheless be placed at the top of the 
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page as well as on all other pages. As this is not possible in Word, save 
your table as a graphic eps file2, open a graphic program to turn the table 
by 90° and insert it into the text from the menu options Insert→ Pic-
ture→From File. 

• Number the tables consecutively and ensure that all the tables in the text 
are cited in the correct order (e.g., Table (1.)1, Table (1.)2, ...). Tables 
are normally placed near the relevant citation in the text. However, 
where possible, tables should appear either at the beginning or the end 
of a page. 

7 Figures 

When preparing the figures, it is very important that the technical require-
ments are taken into consideration in order to obtain a high quality print 
output. We recommend that each figure is prepared individually. Please 
feel free to contact Springer if you experience problems in following the 
requirements or have any questions regarding the preparation of electronic 
figures. Please send us some figure samples in advance so that we can 
check and clarify the technical details.  

Colour illustrations (drawings or photographs) are expensive in com-
parison to black and white. Please clarify with your Springer contact 
whether they can be accepted.  

7.1 Scanning and Resolution 

• Scan all the illustrations in the same size as they should appear in print 
(print area for each page is 11.7 x 18.8 cm; the book format, i.e., entire 
page size is 15.5 x 23.5 cm). 

• If possible, do not scan printed material as this produces a lower con-
trast quality. 

• The minimum resolution for scanned line drawings is 800 dpi, for fine 
details (small lettering) 1200 dpi (in the final size). 

• For scanned photos (grey scale figures), a minimum of 300 dpi is re-
quired; for photos with lettering 600 dpi is recommended. 

• If the figure has to be enlarged, the resolution is calculated as follows:  

                                                      
2 Create a separate table file, select File→Print; click "Print in File", then OK. 

This file has the ending *.prn. In Windows Explorer, highlight the file name and 
change the file type from *prn to *eps. 
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×final resolution (dpi) printing width (mm) = resolution
original figure width (mm)

 

Example: ×300dpi 120mm
= 1000dpi

36mm
 

Note  Illustrations directly taken from the Internet produce a low quality 
print output because the resolution is only 72–96 dpi. 

7.2 Image Processing 

• Adobe Photoshop or Corel Photopaint are suitable programs for proc-
essing scanned photos.  

• Use illustration programs such as Adobe Illustrator, Corel Draw, Mac-
romedia Freehand for graphics. 

• Programs such as MS Excel, MS Powerpoint, Designer, Visio, MS 
Word Graph, MS Graph or Harvard Graphics are only suitable if the 
figures can be saved in eps file format.  

• The lowest line weight is 0.6 pt in the final size (approx. 0.2 mm). Finer 
lines (hairlines) produce broken lines after typesetting even if the print-
out looks fine.  

• Where illustrations should appear in black and white, do not produce 
them in colour. This could lead to a loss of quality. 

• Instead of colour, use screened areas with grey shades of 10%, 25%, 
and 50%. For backgrounds use a grey shade of 10–15%; any lettering 
on such areas must be clearly legible. 

• If possible, all colour figures should be produced in the same colour 
modus (CMYK or RGB). 

7.3 Lettering 

• Please do not insert any figure legends or figure headings in your illus-
tration file.  

• Lettering should not be added to photos until after scanning, i.e., to the 
graphics file. 

• To add lettering to illustrations, a sans serif font such as Arial or Helve-
tica is recommended. The font size should be approx. 2–3 mm (8–
10 pt). 

• Lettering must be uniform in size (in the final figure format) and type. 
Ensure this is also the case after a figure has been reduced in size. 
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• Avoid effects such as shading, outline letters or frames or honours (ital-
ics, semi-bold) that reduce legibility. 

7.4 Saving and Inserting into the Text File 

• Save each individual illustration in the size that it should later appear in 
print.  

• Save figures in a suitable standard format such as EPS (include any 
fonts used and save in the preview modus!), TIFF, JPG, or BMP; en-
sure they have a sufficiently high resolution. 

Note  PDF Files that have been generated from Word files use the RGB 
colour modus, whilst the CMYK modus is required for book printing. 
Therefore, colours may differ slightly from the original after the printer 
has transformed them into CMYK. Only embedded EPS files retain the 
CMYK colour. 

Inserting a figure in the Word file 
Place the figures near to the citation in the text, at the beginning or the end 
of a page so that the text flow is interrupted as little as possible. 

• Enter a blank line between the text and figure  
• Place the cursor in the next line 
• Choose the Insert Graphic button or select the menu options Insert→ 

Picture→From File to insert graphic files. 

 The Insert Graphic button opens the "Insert Picture" dialog 
box. 

7.5 Figure Legends 

The figure legend must always appear beneath the figure and contain the 
title of the figure and any necessary explanation. Number the figures con-
secutively or chapter-wise (e.g., Fig. 1.1, Fig. 1.2) and ensure that all the 
figures in the text are cited in the correct order.  

 The Figure Legend button inserts Fig. Only the figure 
number and the legend need to be entered. 

The abbreviation "Fig." and the figure number together with any figure 
parts (a, b, c etc.) should appear in bold. In the legend, format the lettering 
in the figure, which is explained in the legend, in italic type. Legends do 
not end with a full stop. Please insert a line space after the legend. 
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Example 
 

Start

Read next
claim

Read
AVG (interest rates)

Calculate
total claim

Finish

10

0.05 - 0.2 s

0.2 - 0.3 s

0.05 - 0.1 s

Time required

 
Fig. 1. Simplified performance model of a critical access module 

8 Sources / Copyright 

If you copy figures, tables, or extended text passages, it is essential to ob-
tain permission from the copyright holder (usually the publisher and/or the 
original author). Permission forms for this purpose are available on our 
Web site. Please include a copy of the permission with your manuscript. 
The source of any such reproduction must always be acknowledged, pref-
erably in the figure legend or the table heading. 

9 Headers and Page Numbers  

Page numbering with Arabic letters begins on the first page of the first 
chapter of the book (or should the book be divided into parts, with the page 
containing the heading of Part I), which is always a right-hand (odd-
numbered) page. The page number appears in the so-called running head-
line (header), which also contains the title of the current chapter. In mono-



20      Manuscript Preparation with the Final Page Layout 

Springer                           July 2005 

graphs, the chapter title appears on the left-hand page and the first heading 
on the right-hand page; in contributed (multi-authored) works, the author 
name(s) appear(s) on the left-hand page and the title of the contribution on 
the right-hand page. Headers and page numbers appear in a smaller font 
size (10 pts) and are separated from the text by a line. The page numbers 
are placed on the edge. 

9.1 Creating the Headers 

Headers are inserted automatically when new text is entered using the 
document template. If this functionality fails to work, the header can be in-
serted by clicking the  button. Proceed as follows: 

• Click the  button so that the text, amongst other things, is left 
and right aligned. 

• Choose View→ Header and Footer and delete any existing headers and 
footers as well as page numbers. 

• Remove any existing section breaks (manual page breaks are accept-
able). 

• Click the  button. 

Note  For aesthetic reasons, the first page has no header and no page num-
ber, but it is included in the automatic page numbering. The same holds for 
every empty page.  

Each chapter should begin on a right-hand (odd-numbered) page. There-
fore, you have to insert an empty page after each chapter or manuscript 
part, that ends on a right-hand (odd-numbered) page. To execute this, place 
the cursor at the end of the chapter and from the menu bar, select Insert→ 
Break, section break type: "Next page". 

9.2 Preparing Headers and Page Numbers 

Preparing Headers 
• If some headings need to be shortened or changed, click directly in the 

header, delete the entire text, which has been inserted automatically, and 
enter the correct text manually. 

• In chapters without subchapters, only the page number appears on the 
right, as no first-level heading is used. Click in the right header and in-
sert the chapter heading manually (it appears in the left and right 
header). 
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Note  Manual changes appear in the header on both odd- and even-
numbered pages throughout the chapter. If this is not required, for example 
a heading is too long for the right-hand header, proceed as follows: 

• In the text, insert in front of the extended first-level heading a section 
break type “Continuous” via the Insert→ Break menu. Repeat this in 
front of the next level 1 heading. 

• From View→ Header and Footer, activate the header. Go to the header 
on the odd-numbered page with the extended heading. Separate the 
header from the previous one by clicking the  button. Repeat this for 
the next level 1 heading. 

• Return to the extended heading, delete the text (not the page number) 
and insert the text changes manually. 

Preparing Page Numbers 
It is best not to insert the final page numbers until the entire manuscript 
has been completed, since the text and the page numbering might change 
when corrections are made. You should proceed as follows: 

Deactivate the formatting marks by clicking the ¶ button in the "Stan-
dard" toolbar, then work through the chapters consecutively: 

• Make a note of the number of the last page of Chap. 1. 
• Open Chap. 2 (02.doc). 
• Click the  button and insert the (odd-numbered) page that 

Chap. 2 should begin with in the dialog box under "Page Number For-
mat, Page numbering, Start at". 

 
• Make a note of the number of the last page of Chap. 2.  
• Open Chap. 3 (03.doc).  
• etc. 
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Note  If the text and page numbers change due to subsequent alterations, 
you will need to correct the page numbers in the chapters that follow. 

10  Front Matter and Contents 

10.1 Sequence 

The parts of a book that appear before the actual text are referred to as the 
front matter and include the following:  

• Foreword, (if any) 
• Dedication, (where applicable) 
• Preface 
• Table of contents 
• List of contributing authors (with complete addresses), (where applica-

ble) 
• List of abbreviations, (where applicable). 

The first four pages of the front matter (including the Title page and the 
Imprint page are designed by Springer. Please provide a draft for the title 
page. Please number the remaining front matter in Roman numerals, be-
ginning with p. V. 

All main sections (foreword, preface, table of contents etc.) start on a 
right-hand (odd-numbered) page. If necessary, you will have to insert 
empty pages (see Sect. 9.1). The headings of the main sections are treated 
as chapter titles. 

10.2 Contents 

All the headings up to level three are usually included in the table of con-
tents. 

 
Using the Chap.-Title, H1, H2 and H3 buttons to format the 
headings, allows the table of contents to be automatically gen-
erated thereafter. 

Creating the Table of Contents 
• Open a new file and attach the document template. 
• Write the word "Contents" (without final format) and place the cursor 

on the next line. 
• Ensure that formatting marks such as paragraph marks etc. are shown 

on screen. If not, click the ¶ button to display the formatting marks.  



11 Index      23 

Springer                          July 20005 

• Click the  button. The following entry appears: { RD c:\\}  
• Now enter the file name of the first chapter and the path as follows: 

{ RD drive:\\directory\\subdirectory (where applicable)\\file name.file 
name extension}.  
Example: { RD e:\\manuscript\\Springerbook\\01.doc}. 

Note  Avoid using file or folder names with blanks, e.g., "My documents", 
since a break induces a stop in reading. Therefore, always write something 
such as Springer_book or Springerbook. 

• Go to the next line, click  again, and enter the path for the next chap-
ter etc.: 
{ RD e:\\manuscript\\Springerbook\\01.doc} 
{ RD e:\\manuscript\\Springerbook\\02.doc} 
{ RD e:\\manuscript\\Springerbook\\03.doc} 

• Click the  button; a table of contents with headings 
down to level three is automatically created.  

• Format the heading "Contents" as  

Note  Do not use this function until all the chapters have been completed 
and you have checked that each chapter begins with the correct page num-
ber. If you make subsequent modifications to individual chapters causing 
changes to the text and page numbering, you will need to alter the table of 
contents accordingly. To do so, select the entire table of contents and press 
F9. 

11 Index 

An alphabetically ordered index of significant words is an important aid 
for the efficient use of a scientific book.  

Note  Only include those terms on which you, as a reader, would look for 
more detailed information 

11.1 Selecting the Entries 

 
In order to indicate which terms should be included, select 
the relevant word and then click the Keywords button. 
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The term now appears as a main entry in the "Mark Index Entry" dialog 
box. Generally, Index entries should appear in the singular; correct where 
necessary. Click "Mark" to save the term as an index entry. 

 
If the term you have selected is a subentry, you will need to copy it into 

the "Subentry" box and type in the main term under "Main Entry". Then 
click "Mark". 

Note  Never click on "Mark All"; otherwise all incidences of the word that 
has been selected will be included in the index. 

11.2 Creating the Index 

The index appears at the end of the book as a separate chapter with the title 
"Index" (without a chapter number), beginning on a right-hand page. Our 
document template can be used to create the index automatically. The in-
dex is created in the same way as the table of contents, starting on the 
right-hand page. 

• Open a new file and attach the document template. 
• Ensure that the formatting marks such as paragraph marks etc. are 

shown on screen. If not, click the ¶ button to display the formatting 
marks.  

• Write the word "Index" (without final format) and place the cursor on 
the next line. 

• Click the  button. The following entry appears: { RD c:\\}  
• Enter the file name of the first chapter and the path as follows: { RD 

drive:\\directory\\subdirectory (if applicable)\\file name.file name ex-
tension}.  

Example: { RD e:\\manuscript\\Springerbook\\01.doc}. 
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• Go to the next line, click  again, and enter the path for the next chap-
ter etc. 

{ RD e:\\manuscript\\Springerbook\\01.doc} 
{ RD e:\\manuscript\\Springerbook\\02.doc} 
{ RD e:\\manuscript\\Springerbook\\03.doc} 

• Now click the  button, the complete, two-column index is 
automatically created. 

Note  Do not use this function until all the chapters have been completed 
and you have checked that each chapter begins with the correct page num-
ber. If you make subsequent modifications to individual chapters causing 
changes to the text and page numbering, you will need to alter the index 
accordingly. To do so, select the entire index and press F9. 

12 Additional Comments on Anthologies and Proceedings 

The instructions compiled in this document also apply to authors of an-
thologies and proceedings, with the exceptions given below. 

 
Please use the sv-layout-contrib-e.dot. document template to 
produce the individual contributions. 

12.1 Instructions to Contributors 

12.1.1 Contribution Headers 

The title of the contribution is followed by the name(s) of the author(s). 
Where there are several co-authors, the names should be separated by 
commas. 

 Click the Author button to format the author line. 

The address of the institute or place of work is given in the next line. If 
different addresses are required for different authors, each address should 
begin on a new line, and superscript numbers should be used to indicate 
which author is affiliated to which institute etc. 

 Click the Address button to style the author address(es). 

Please send your correct postal address on a separate sheet to the editor 
for the overall list of contributors. 
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12.1.2 Headers and Page Numbering 

Each contribution should begin on a right-hand (odd-numbered) page. The 
page number should appear in the so-called running headline (header), 
which also contains the author name(s) on the left-hand page and the title 
of the contribution on the right-hand page. To insert the header, click the 
Run Head button. 

As you do not initially know which pages of the overall work your con-
tribution will be appearing on, you should number your contribution start-
ing at p. 1. The final numbering will be inserted by the editor or by 
Springer-Verlag. 

12.1.3 Marking Index Entries 

Please only mark index entries in the text if the editor has asked you to do 
so. 

12.2 Instructions to Editors 

The functionalities of the sv-layout-contrib-e.dot document template can 
be used to compile the contributions, to number the pages consecutively 
throughout, and to create the table of contents and the index. First save the 
contributions on your hard disk and, if necessary, attach the document 
template (see Sect. 2). 

12.2.1 Page Numbering 

Deactivate the formatting marks by clicking the ¶ button in the ”Standard” 
toolbar. Work through the individual contributions consecutively as fol-
lows:  

• Make a note of the page number on the final page of Chap. 1. 
• Open Chap.  2. 
• Choose the menu point Insert→Page Numbers. Click on ”Format” and 

enter the (odd-numbered) page number that the 2nd contribution should 
begin with at the bottom left of the dialog box under ”Page Numbering 
– Start At”.  

12.2.2 Index 

Please follow the instructions given in Sect. 9 to create the index. 
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12.2.3 Table of Contents 

Please follow the instructions given in Sect. 10.2 to create the table of con-
tents. 

12.2.4 List of Contributors 

In the list of contributors, the authors are listed in alphabetical order. The 
addresses should be written as follows: 

 Line 1: surname, first name, title 
 Line 2: institute, clinic, university 
 Line 3: street and house number, postal code and town 
 Line 4: country (where applicable). 

Example 
Smith, E., M.D. 

Department of Psychiatry, Sloan Kettering Memorial Hospital 
1275 York Avenue, New York, NY 10021 
USA 

 Use the p1a format button to format the first line. 

 Use the standard format button to format the remaining lines. 

Insert a line space to separate the addresses. 

13 Manuscript Submission to Springer 

Please arrange with Springer-Verlag the form in which you are to submit 
your manuscript. Generally, this is in PDF format.  

13.1 Creating the PDF 

After you have embedded all the tables and figures into the chapters, styled 
the pages, inserted the headers and created the table of contents, the index 
and any further parts of the front matter, the files can be converted to PDF. 
Acrobat Distiller must be used to create a PDF file from the Word docu-
ment. It is not possible to use Word files for printing. Furthermore, PDF 
files produced with the PDF Writer are also unsuitable.  
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Settings 
The job options for Acrobat Distiller with the settings required for produc-
ing suitable PDF files can be downloaded from our Web site. Save the file 
SpringerPrint[date].joboptions to the folder "Settings", which you will 
find under Program\Adobe\Acrobat\Distiller on your PC. Activate the Ac-
robat Distiller and select under "Settings" SpringerPrint[date].joboptions. 
Alternatively, you can open the first chapter and from File→Printer select 
Acrobat Distiller as the default printer. Then under Preferences→Adobe 
PDF Settings→Conversion Settings select SpringerPrint[date].joboptions. 
With these settings, all your chapters or text parts can be printed and PDF 
files produced ready for printing. 

Note  Never change the settings in the job options. Should it be necessary 
(in exceptional cases only), save the changed settings under a new name 
and inform your Springer contact about the changes. This information 
needs to be forwarded to the printer. 

Distiller 
We recommend that you convert your manuscript chapter-wise and name 
the PDF files with the page numbers, Roman and Arabic pages separately, 
e.g., 001-024.pdf, V-XII.pdf. If a chapter is very large, you can, of course, 
divide a chapter. Please ensure that the blank pages, e.g., the left pages at 
the end of a chapter, are included in the PDF (see Sect. 9.1, or convert an 
empty Word page into "empty.pdf" and add this via Document→Insert 
Page to the PDF document). 

Please check your final PDF document carefully and ensure that all 
fonts and special characters appear in the same style as originally intended. 
If corrections are necessary, make these in the Word file and convert again.  

13.2 Data Submission and Printout 

Your manuscript files can be submitted on a CD, disk/s, zip disk or alter-
natively you can use Springer's FTP server (if you wish to do so, please 
contact Springer for further information). Please do not send completed 
manuscripts or large files via e-mail. 

In addition to the PDF files, Springer requires a printout for control pur-
poses of the final PDF document, not the Word files. When printing the 
paper version, ensure that the options "Reduce small pages to page size" 
and "Enlarge small pages to page size" are deactivated. The PDF files and 
printout must be identical. If colour figures appear in the manuscript, a 
colour printout of each page where these colour figures occur must be pro-
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vided. If this is not possible, please send a list of all figures that should be 
printed in colour. Finally, enclose all copies of the permissions received 
for reproducing already published material (where applicable). 

Printout as Master 
If you are unable to create a PDF, your paper printout can be used as the 
print master if it does not contain any greyscale figures. In order to be 
used, it must be printed out on a 600-dpi laser printer. 

Note  Always keep the data and a copy of the printout. 

14 FAQs 

The toolbar buttons do not function 
• This occurs when the template and document have not been correctly at-

tached. Choose the menu point Templates and Add-ins from the Tools 
menu. Click ”Attach” in the dialog box, navigate to and select the re-
quired template, click ”Open”. Ensure the box ‘automatically update 
document style’ has been checked on, then click OK.  

• This problem can also occur if the document template is added to the 
global templates. In such cases, select Templates and add-ins and delete 
the document template from the Global templates and add-ins window.  

The document template macros are not activated 
If the document template macros have not been activated, proceed as fol-
lows: 
• From the Tools menu choose Macro→Security and click in the ‘middle 

level entry’ box.  
• If a warning appears indicating that the file contains macros, click “Ac-

tivate macros”. 

When saving, the program asks if changes to the document template 
should be saved 
This occurs when: 

1. individual template formatting has been modified. In this case, under 
no circumstances should the changes be saved to the document tem-
plate. 

2. working with XP or higher. The document template macros are con-
verted from Word 2000 into the new format. In this case, save the 
modifications to the document template. Thereafter however, the pre-
vious Word version cannot be used. If the changes are not saved, then 
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Word will re-convert the macros next time the document template is 
accessed. 

The headers are not automatically generated 
Generally, this problem occurs when entries (e.g., page numbers) have al-
ready been inserted in the header and footer. 

• From the View menu select the Header and Footer option.  
• Delete all the header and footer entries from the document. 

The index and the table of contents are not automatically generated 
If the file or folder name contains a space, then the macros required to 
automatically generate the index and table of contents will not function. 

• Save the book chapter(s) in a separate directory on your hard disc. The 
path should read similar to the following example: 
{ RD e:\\manuscript\\Springerbook\\01.doc} 

Note  Do not save your book chapters in the “My Documents” directory. 

If the table of contents still cannot be created 
• Choose: Insert→ References→ Index and Tables…→ Table of Con-

tents→ Options. 
• Check the box “Style Template”. 
• Delete all entries in the list. 
• Then match title and heading levels as follows: title→level 1, head-

ing1→level 2, heading2→level3. 
• Click OK. 

The footnote separator line is indented 
In normal view: 
• View → Footnotes. A window with the footnote(s) will be opened. 
• In the dropdown list select “Footnote Separator”. 

 
• Then highlight the separator line. 
• Choose Format→Paragraph→Indentation→Special→none. 
• Click on “Close”. 
Now all footnote separators in this file are not indented 
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Special characters are not properly displayed 
Reformatting of running text, in which special characters such as Greek 
letters have been entered into via the keyboard, can cause these characters 
to disappear. In order to avoid this problem, always insert special charac-
ters to your document from the menu point Insert→Symbol. In the Symbol 
dialog box select the required font.  
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Appendix 

Type Area 

If you do not use Word or if you use a paper size other than A4 for the 
printout, e.g., US letter format, you will need to set up the type area your-
self. Please use the following measurements to do so (the measurements 
for the page margins are based on an A4 page): 
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Font Sizes 

The fonts are preset in Springer's document template. The following 
fonts/font sizes are used:  

 
Title Helvetica 14 pt, bold, 

spacing after: 84 pt 
H1 Helvetica 12 pt, bold, 

spacing before: 26 pt, spacing after: 14 pt 
H2 Helvetica 11 pt (10 pt), bold, 

spacing before: 22 pt, spacing after: 11 pt 
H3 Helvetica 10 pt, bold, italics, 

spacing before: 16 pt, spacing after: 8 pt 
Text Times 11 pt (10 pt), single line spacing, 

indent 0.4 cm 
Displayed lists Times 11 pt (10 pt), single line spacing, 

hanging indent 0.4 cm 
Spacing 6 pt 
Petit Times 10 pt (9 pt), single line spacing, 

indent 0.4 cm 
Important! Times 11 pt (10 pt), single line spacing, 

indent 0.5 cm left and right, 
spacing before and after: 6 pt, frame with 2 pt spacing 

References Times 10 pt (9 pt) single line spacing, 
hanging indent 0.6 cm 

Footnote Times 10 pt (9 pt), single line spacing, 
hanging indent 0.4 cm 

Table heading Times 10 pt (9 pt), single line spacing, 
spacing before: 12 pt, spacing after 6 pt 

Table, table notes Times 10 pt, single line spacing, 
flush left 

Figure legend Times 10 pt (9 pt), single line spacing, 
spacing before: 6 pt, spacing after: 12 pt 

Headers Times 10 pt (9 pt), line spacing 11 pt, 
spacing after: 6 pt, line below with 0.5 pt spacing 

Table of contents  Times 11 pt (10 pt) 
Index Times 10 pt (9 pt) 

Note  In certain subject fields, smaller font sizes (indicated in parentheses) 
are the preferred. 
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Shortcuts 
To allow you to format your text quickly and easily, most of the functions 
in Springer's document template can be activated not only using the but-
tons in the toolbars, but also using keyboard shortcuts. 

Springer's document template 

Author Ctrl+Shift+A 

Displayed list with bullets Ctrl+Shift+O 
Displayed list with dashes Ctrl+Shift+S 
Displayed list with numbers Ctrl+Shift+M 

Figure legend Ctrl+Shift+J 

Important! Ctrl+Shift+W 

Insert equation Ctrl+Shift+Q 

Line space Ctrl+Shift+X 

Paragraph, indented  
Ctrl+Shift+V 

Paragraph, non-indented  Ctrl+Shift+C 

Petit Ctrl+Shift+I 

References Ctrl+Shift+R 

Table header Ctrl+Shift+L 

Title Ctrl+Shift+T 
Heading 1 Ctrl+Shift+1 
Heading 2 Ctrl+Shift+2 
Heading 3 Ctrl+Shift+3 

General Word shortcuts 
 

Bold Ctrl+F 
Italics Ctrl+K 

Cut Ctrl+X 
Insert Ctrl+V 
Copy Ctrl+C 

Undo Ctrl+Z 

Save Ctrl+S 

Find and replace Ctrl+H 

Go to... 
 

  the next paragraph Ctrl+↓ 
 the end of the document Ctrl+End 
 the beginning of the document Ctrl+Home 
 the previous cursor insertion point Shift+F5 

Select All Ctrl+A 
Update fields F9 
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